
Adobe PhotoShop Elements 3.0 – Quick Start Tutorial 
Introduction 
 
When you open Photoshop Elements, you are greeted by the welcome screen which 
offers you several choices:  
 

 

1. Product Overview – Provides a quick summary of Photoshop Elements' features.  
2. View and Organize - Opens the Photo Organizer where you can sort, search, and 

browse your entire photo collection.  
3. Quickly Fix Photos - Accesses the Quick Fix workspace of the Editor where you 

can correct red-eye, crop, sharpen, and perform tone and color correction.  
4. Edit and Enhance Photos - Opens the Standard Editor workspace with the full 

suite of editing tools.  
5. Make Photo Creation - Retrieves the Creations Wizard for creating slide shows, 

photo books, cards, calendars, and Web photo galleries.  
6. Start from Scratch - Opens the Standard Editor with a New document dialog. 

In the top right corner of the welcome screen you will find a button to access tutorials. 
This takes you to the most recent online tutorials from Adobe.com. You can find more 
tutorials under the Help menu in either the Standard Editor or the Photo Organizer.  
 
This tutorial focuses on the Standard Editor interface which is accessible by choosing the 
“Edit and Enhance Photos” selection.  However, be sure to explore the others to get the 
full value of this software package. 
 
Click on the “Edit and Enhance Photos” icon. 

Standard Editor Interface 

These are the key parts of the interface. 

1. Menu Bar - Gives you options for working with your photos and documents. 

2. Shortcuts Bar (just below the menu bar) - Displays icons you can click on to access 
commands that are used frequently such as opening new or old files, saving documents, 
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opening the File Browser, etc. Hover your mouse over an icon to get a pop-up telling 
you what the icon does. 

3. Options Bar (below the shortcuts bar) - Lets you customize a tool. Each tool has its 
own set of customizable options so this bar will change for every tool. 

4. Tool Bar (left edge of the screen) - Displays the icons for all the tools. Hover your 
mouse over a tool to get a pop-up telling you the name of the tool, the letter that is the 
keyboard shortcut for that tool, and a hyperlink to the Help Menu that will explain 
more about the tool. 

Tools with a black triangle in the lower right corner have hidden tools beneath them. 
Right-click a tool to access the hidden tools. 

5. Palette Bin (right side of the screen) - A palette is a rectangular window that contains 
information and options specific to a particular task. Palettes can be stored in the 
Palette Bin or can be free floating on the desktop. 

To get rid of a palette that's in the Palette Bin, drag it out of the Bin by its tab, click the 
More button, click “Place in Palette Bin” to unselect it, and then click on the close box 
(X).  Exception: You can't get rid of the "How To" palette. To minimize it, click on the 
triangular arrow at the top left of the palette. You can minimize any other palette this 
way, too. 

To add a palette, go to the Menu Bar, click on "Window" and scroll to the palette you 
wish to open. When you let go of your mouse, that palette will appear on the desktop as 
a "floating palette." If you wish to place it in the Palette Bin, click the More button, 
click “Place in Palette Bin” to select it, and then click on the close box (X).   

6. Photo Bin (bottom of screen) - Thumbnails of your open photos appear here. To 
make a photo the currently active photo, click on its thumbnail in the Photo Bin. 

Layers  

This is a key concept in PhotoShop used to make it easier to work on different parts of 
any imaging project.  Think of a layer as a piece of transparent film where you can add 
shapes, photos, colors or text.  

Select File > New > Blank File.  Give your file a name such as myfile and click OK to 
accept the default values.  Note in the Layer Palette (right side of the screen) that you 
are currently at the Background layer which is bottom layer.  

Select the Zoom tool  and click the “Fit on Screen” button located on the Options 
Bar. 
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Add a rectangle by right-clicking the Ellipse tool  and choosing the Custom Shape 

tool .  Using the Options Bar, click the rectangle tool and specify yellow as the 
foreground color.  Draw a rectangle. 

Note the Layer palette -- PhotoShop just created a “shape” layer automatically for you. 
To create a new transparent layer yourself, click on the “Create a new layer” icon 

on the Layers palette. Now the new layer is the selection.  

The eye icon on each layer turns on or off the visibility of that layer only. If you want 
only one layer to be visible, Alt-click the eye icon corresponding to the appropriate 
layer. 

Add as many layers as you like and you can put different objects into each layer. To 
make a layer active, simply click the layer in the Layer Palette.  Make sure that you are 
in the right layer when editing an object.   

To delete a layer, make sure the layer you want to delete is selected and then click on 
the little trash can.  

In most cases, you can drag a layer to make it appear on top, the bottom or any position 
in between.  However, the Background layer is locked (cannot move it up above 
another layer).  To unlock it, double-click it and rename it Layer 0. 

Saving Files 

When you do a normal “save,” the graphic is saved in PhotoShop’s editable format 
(.psd) which retains all the layer information and data.  

Use the “Save as” command to save graphics in other formats for printing and the web 
from your original such as “gif” and “jpg.”  You will then have two graphics -- one 
editable (.psd) and one in a read-only format.  

Making Selections 

Next we will cover how to select an area of an image for manipulation using lasso tools 
and something called the Magic Wand. 

Close the current file.  Save it if you wish.   

Open an image file containing a subject with a background behind it (e.g., c:\My 
Documents\My Pictures\Sample Pictures\Water lilies.jpg).  You might want to use the 
Zoom tool to examine just a particular spot on your image (it looks like a magnifying 
glass in the toolbox). 
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The Lasso, Polygonal Lasso, Magnetic Lasso tools are hidden in the Toolbox under one 
icon. The icon on the Toolbox displays the last tool selected.  

Lasso  

The tool allows creating freehand selections.   This tool requires a steady hand and lots 
of patience!  You may need to zoom closer to the selection area. 

1.  Search for any tool with the word “Lasso” in it.  Right-click that tool and choose the 
Lasso Tool. 

2.  Bring the mouse cursor to the object that must be selected and outline it keeping the 
left button pressed continuously.  
 
3.  Eventually return to the starting point (you may see an “o” next to the cursor).  The 
selected area is bounded by a marquee (“marching ants”). (Note:  To de-select the 
selected area, either click outside of the selection, right-click and choose Deselect, or 
use Control-D.) 
 
4.  You can right-click the selection and you have several options.  One is to select 
“Layer via Cut” which cuts the image places it on another layer.  Note the new layer.  
Alt-click the eyeball icon for this layer to make it the only layer visible. You can then 
manipulate the image on this new layer using the Move tool . 
 

5.  When done, click the Undo arrow several times until it returns to the point 
where nothing has been selected. 

Polygonal Lasso  

The tool allows making selections characterized by edges consisting of straight 
segments.  

1. Right-click the Lasso Tool.  Select the Polygonal Lasso Tool.  
 
2. Bring the cursor to any point near the object to be outlined and press the left mouse 
button – it will be the first point of the contour. Release the mouse button. 
 
3. Move the cursor to the next point of the contour not far from the first one and left-
click it again. Click and release.  The program will automatically draw a straight line 
between the two points.  
 
4. Keep putting points in this way until the whole object is outlined.  

5.  To back track (when you make an error), use the Delete or Backspace key. 
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6.  You have made your selection.  To try the next selection tool, undo several times to 
the point where nothing is selected. 

Magnetic Lasso   

The tool allows making a selection that automatically follows a path between two 
contrasting areas. When you use Magnetic Lasso you do not need to follow the contour 
of the object precisely. If the object stands out against the background the border of the 
selected area will be traced automatically as you move the cursor along the object.  

1. Right-click the Polygonal Lasso Tool.  Select the Magnetic Lasso tool. 

2. Bring the mouse cursor to the border of the object that should be selected. 
 
3. Press the left button and start dragging the cursor along the object. Pay attention to 
fastening points that appear as you outline the object and when you make a click. If a 
fastening point is irrelevant you can remove it by pressing the Delete or Backspace key 
and return to the previous fastening point to continue outlining the object.  

4. Close the contour, that is, join the first fastening point with the last one by bringing 
the cursor to the first point.  

5.  You have made your selection.  To try the next selection tool, undo several times to 
the point where nothing is selected. 

Magic Wand  

The tool allows selecting a consistently colored area with a single click.  

1. Select the Magic Wand tool in the Toolbox by clicking the icon.  

2. Bring the cursor to the pixel of the image that must be included into the selection and 
left-click it and release. As a result an outline appears around the pixel. It includes 
colors of the image similar to the color of the selected pixel according to the specified 
Tolerance value.  

You can set Tolerance in the Options palette of the Magic Wand tool. The higher is the 
value, the more colors will fall into the selected area, i.e., a larger area is selected). The 
Tolerance value ranges from 0 to 255. At Tolerance equal to 0 the selected area will be 
represented only by one color, at Tolerance equal to 255 - all colors of the image will 
be selected, that is the whole image.  

Try changing the Tolerance values and click the Magic Wand on the image twice.  
Note the change in area. 
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You can add to, subtract from or intersect a selection. To add an area to the previous 
selection you should press the Shift key before you use a selection tool and, keeping it 
pressed, make a new selection. Use the Alt key to subtract. 

Transfer One Image onto Another 

An example of this is selecting a person in a picture and moving that selection into 
another picture with a different background. 

Open the first image and select the object such as a person using one of the tools listed 
above.  Right click the selection and choose “Layer via Copy.”  Note that a new layer 
with the selection is created. 

Open the second image. On the upper right hand side of the window, click the 

“Automatically Tile Windows” icon  .  

Click on the first image. In the Layer palette, drag the layer containing the selection 
onto the second image. 

Maximize the second image.  Adjust the position and size of the selection accordingly 
using the Move Tool. 

When done, save and close the file. 

Fixing Image Problems 

PhotoShop has some powerful tools to fix problems such as blemishes, red eye, and other 
unwanted things. This section describes the use of the spot healing brush, healing brush, 
clone stamp and red eye tools.  
 
When using these tools it is always helpful to zoom in on the target area at the beginning 
of the process (use the Zoom tool – magnifying glass). Small blending errors in the 
enlarged area will usually not be noticed in the normal viewing and printing size. 
 
Healing Tools 
 
The healing brush tools are particularly helpful for removing blemishes. The tools can be 
accessed from the toolbar by clicking on the icon that looks like a band aid. A right click 
on the icon will reveal the spot healing and healing brush tools.  
 

We’ll start with the Spot Healing Brush tool which is particularly good for fixing 
small problems. 
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1.  Open an image file containing blemishes you wish to remove.  Left click on the Spot 
Healing Brush icon (It may be hidden under the Healing Brush tool.  If so, right-click this 
tool.).  
 
2.  In the Options Bar, select a brush size that is about 30% wider than the blemish to be 
removed. You can set two further options: Proximity Match and Create Texture.  
 
Proximity Match tries to use the pixels around the edge of the selection as a patch. Create 
Texture uses all of the pixels in the selected area to create a texture to place over the 
selected area. Create Texture tends to “over smooth,” so we suggest that you use 
Proximity Match.  
 
3.  Now left click and brush over the blemish. When you release the mouse, PhotoShop 
will make the correction. (If it doesn’t work, check whether you are on the correct layer.)  
 
If you don’t like the results, undo and try again. PhotoShop clones, blends and smoothes 
automatically. Also, try different brush sizes to see which does the best job for you. You 
can decrease the brush size by tapping on the left bracket key [ on your keyboard or 
increase with the right bracket key ].  
 
If the area you want to correct is more complex, or if you are getting bad results, try the 
Healing Brush .   This tool lets you pick the source pixels that will cover the blemish. 
 
1.  There are several options to control the brush.  
 
Source allows you to choose where you get the repairing pixels from. Set Source at 
sampled. The Mode option controls how the source blends with the existing pixels. Set 
Mode at normal. Aligned will move the sampling point relative to where you are stroking 
the brush. Leave Aligned and Use All Layers unchecked.  
 
2.  Choose a brush with a diameter larger than the blemish width as we did with the other 
healing tool.  
 
3.  Pick an area adjacent to the blemish and sample it (as the source) by holding down the 
Alt key and left clicking.  
 
4.  Position the cursor, press and hold the left mouse button, and paint over the blemish.  
 
When you release the mouse, PhotoShop performs its magic. If the area to be corrected is 
large it may take several brush strokes. If you don’t like the results, undo it and try again. 
Try various brush sizes. Try sourcing from different areas and stroking in different 
directions.  
 
If you are healing something that is a straight line, or is composed of sections of straight 
lines, Alt-click a source point, click on one point on the line. Next, Shift-click on another 
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point along the line. PhotoShop will heal everything between the two points. Shift-click 
along the line as many times as is required to heal the whole line. 
 
Clone Tools 
 
There are two clone tools – Clone Stamp tool and Pattern Stamp tool. The clone stamp 
tool enables you to clone (duplicate multiple times) an area that you select and to operate 
in a similar manner to the healing tool. As its name implies, the other tool clones patterns. 
The Clone Stamp Tool is located just below the healing tool icon in the toolbar. This 
tool simply clones, it doesn’t blend and smooth as the healing tool does.  
 
1.  Like in the healing tool procedure, you should zoom in on the area to be cloned to 
start. (Undo several times back to the original state if you are continuing from a previous 
step) 
 
2.  Select a brush size as large as the blemish. You may have to resize the brush as you go 
along to fit in and around objects in the photo. Select mode as “normal” and opacity at 
100%. Leave aligned and use all layers unchecked.  
 
3.  Alt-click on a spot to be cloned. Left click and paint the target area. The cloning will 
take place before your eyes. Nothing more will happen when you release the mouse – 
unlike what happened with the healing tool.  
 
If you have a large area to be repaired, change your source and brush size from time to 
time to achieve a good blended effect.  
 
If you don’t like what you did– undo it and try again. Watch where the little cross cursor 
(+) moves on your image – it shows the source. You must be careful to keep the source 
correct or you will be cloning areas that are grossly wrong. When you get close to parts 
of the image that are not to be cloned, you may have to reduce your brush size to navigate 
around them.  
 
One favorite use of the cloning tool is to remove telephone/power lines from photos. The 
straight lines can be removed easily as described previously. Alt-click a source point, 
click on one point on the line. Shift-click on another point along the line. PhotoShop will 
clone everything between the two points. Shift-click along the line as many times as is 
required to delete the whole line. You can “paint” objects into your photo or fill in spaces 
by using the clone stamp tool. This requires a lot of practice, trial and error.  
 

The Pattern Stamp tool is used when you want to clone something with a 
recognizable pattern. Although PhotoShop offers a plethora of patterns you may well 
want to make your own.  
 
1.  First you must select an area of the pattern with the Rectangular Marquee Tool . 
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2.  Next, go to Edit> Define Pattern from Selection, and name the pattern in the box that 
opens.  
 
3.  Now deselect the area by pressing Control-D.  Return to the Pattern Stamp tool and 
select the pattern you just picked using the Options Bar. Stamp the cloned pattern into 
your picture. 
 
You have now seen the stamp tools. 
 

Red Eye Removal Tool  
 
Red eye results from the light from your camera flash reflecting off of the blood vessels 
in the back of your subject’s eye(s). Within the Standard Editor mode, PhotoShop 
Elements offer two techniques for red eye removal.  
 
Open a file showing someone with red eyes. 
 
1.  First, use the Zoom tool and drag out a selection around the eyes (this zooms you in 
on the eyes).  
 
2.  Select the red eye removal tool icon.  
 
3.  Place the cursor in the center of the offending pupil and left click.  
 
4.  Repeat for the other eye, if required.  
 
If you don’t like the result, undo and try this second technique: 
 
1.  With the red eye removal tool selected, bring the cursor near the eye, click, hold the 
left button down and drag a rectangular selection around the perimeter of the iris.  
 
2.  Release the cursor and PhotoShop will correct the red eye. Repeat on the other eye, as 
necessary. 
 
The results can be enhanced, using either technique, by employing the pupil size and 
darken amount options. Try reducing the pupil size and the darkness of the pupil(s). 
Experiment with these options until you achieve the desired result. 
  
Special Effects 
 
Special effects can be found in the Styles and Effects palette (if not visible, use Window 
> Styles and Effects).  In the dropdown list box at the top of the palette, note that there 
are three options:  Effects (for multi-step operations), Filters (equivalent to what is on the 
Filter menu) and Layer Styles (dynamic operations that affect entire layers).   
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For the Effects option, there is another dropdown box which shows subcategories of 
each: frames, image effects, text effects and textures. 
 
Load a picture and experiment with these interesting effects.  Note:  Use the Undo button 
as needed. 
 
Animation 
 
You can easily create an animated .gif in PhotoShop and make it as plain or fancy as you 
want. The more complex and animated you make your animated .gifs will of course add 
bytes to the finished graphic. Keep it simple to keep the finished file size down.  
 
1.  Place the images you want to appear in each frame of the animation on separate layers 
of the Layers palette. For example, to create an animation of an eye blinking, you would 
place an image of the open eye on one layer, and an image of the eye closed on another 
layer. 
 
2.  Choose File > Save for Web. 
 
3.  Select the GIF format.  
 
4.  Select the Animate checkbox. Set additional options in the Animation section of the 
dialog box: 
 
Loop - Continuously repeats the animation in a web browser. 
 
Frame Delay - Specifies the number of seconds that each frame is displayed in a web 
browser. Use a decimal value to specify fractions of a second. For example, use .25 to 
specify one-quarter of a second. 
 
5.  Click OK to save the image file with a descriptive name.  Use your web editor (in 
FrontPage, select Insert > Picture > From File) and insert your graphic into a web page.  
When you preview it, you can see the animation in action. 
 
 
Other Features of PhotoShop Elements 
 

• Quick Fix - Automatically correct many of the most common photo flaws in a 
series of photos, or take control with simple sliders for more precise adjustments, 
all in a single convenient location.  

• Smart Fix - Click once to automatically detect and fix lighting, color and contrast, 
or take command of the enhancement level with a simple slider control.  

• Camera Raw - Take control of the processing of the raw data in today's most 
popular digital cameras, while preserving the digital "negative."  

• 16-Bit Support- For the brightest, most lifelike color.  
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• Shadows/Highlights - Rescue poorly-lit photos by instantly brightening dark 
sections or dimming the glare of overexposed highlights, with a new separate 
control for midtone contrast.  

• Photo Filters - Easily simulate the photographic effects that once required a full 
box of screw-on lens filters, as a direct adjustment or an adjustment layer.  

• Divide Scanned Photos - Relieve the "scanner shuffle" of capturing images from 
printed photos. Load as many photos as your scanner bed can accommodate and 
Divide Scanned Photos will crop , separate and straighten them into individual 
photos in Photoshop Elements 3.  

• Cookie Cutter - Instantly crop your photos into the shape of hearts, flowers, 
artistic frames and dozens more. Even feather the edges for more smoothly edged 
transitions or fades.  

• Photomerge® - Creating seamless panoramas from multiple photos, Photomerge 
now maintains the individual pictures on separate layers in the finished PSD 
photo file.  

• One Click Red Eye Fix - Easier than ever, just point and click to instantly cure 
"red eye" in any photo . Even clicking near the eye is generally all it takes to get 
the red out.  

• Before and After - With live before and after views in the new Quick Fix mode, 
you can easily compare the effects of your edits, before you save them.  

• Histogram Palette - Track color changes with the precision of always-available 
live histograms.  

• Filter Gallery - Let your creativity flow with easy control of a series of stackable 
filters for stunning, stylish photo enhancements.  

• Matched Zoom and Location - Lock the zoom on multiple photos to keep the 
same area in view when more than one window is open for a single photo, or to 
focus on the same area of multiple photos.  

• Noise Reduction - Quickly filter out the color and pixel distortions caused by 
taking photos in low light conditions or under high ISO camera settings. 

Some Keyboard Shortcuts 

Undo: Ctrl Z  
Zoom In: Ctrl + 
Zoom Out: Ctrl - 
Increase size of brush:  [ 
Decrease size of brush:  ] 
New Document: Ctrl N  
Open Document: Ctrl O  

(More at: http://www.depiction.net/?id=psshortcuts) 
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